Can I upgrade Laravel yet?

Can't wait to use the new features in the latest version of Laravel, but not sure if your dependencies are compatible?

Before landing in composer dependency hell, check what version of Laravel your dependencies support.

Below is a list of Laravel package Shift currently tracks. You may view them individual or perform a search.

Tracked Laravel Packages

Sign in with any of the following services to connect Shift with your Laravel project.


Don't use one of these services?

Temporarily push your project to a free, private repository on one of these cloud-based services or upgrade your project locally with Shift for Docker.